AnsweredAssumed Answered

Still can't load driver for ADZS-USB-ICE Emulator

Question asked by ahopkins on Apr 2, 2014
Latest reply on Apr 2, 2014 by ahopkins

My company has required all computers be upgraded to Windows 7, however I still have to use VisualDSP++ 3.5. I "found" a computer that still has Windows XP loaded on it. I believe I have correctly install VisualDSP++ 3.5 on my computer. In the device Manager window it shows up as other devices - USB device. I also have the green enable/power light on the emulator.

 

When I try to load the driver manually from the CD I only get the ADI, Docs, and ServerLicenseInstall folders. The OK  button is still grayed out. I can click on just the drive letter and use that, but it still can't find it.I have tried looking in [install_drive]: Documents and Settings\[User_name]\Local Settings\Temp\     That folder is empty.

 

I have read the Engineer-to-engineer note EE-175 and followed what I have found on the analog devices web site. I can open up the program, but it still doesn't see the Emulator. I have also tried a different emulator and have the same results.

 

In my paper work I have a HPUSB/USB-ICE Release Note. For 219x I need to go to a web link:

http://www.analog.com/processors/adsp/evaluationDevelopment/crosscore/toolsUpgrades/index.html

This web page comes in as an error, like it is no longer there.

 

Is there something else I can do to make this work?

 

Thanks for your help,

Aaron

Outcomes