AnsweredAssumed Answered

ADV7630/ADV7623  can't display correctly with Apple TVbox MD199 LL/A

Question asked by daoyin Employee on Mar 4, 2014
Latest reply on May 28, 2014 by JeyasudhaMuthuPerumal

Apple TV box (MD199LL/A)---->ADV7623 (ADV7630)------->TV, no picture displayed

Checked with ADV7623 EVB, there is the same issue,even use receiver mode (not repeater mode)

The TV box worked normally with TV/Monitor and some other Sink

ADV7623/ADV7630 worked normally with other source and sink

 

Please see the print message when issue happend with Apple TVbox and help to double check

 

-Rx: 37:467 ----------> Int: Port C TMDS=1   4

-Rx: 37:467 ----------> Int: Port C PLL=1   4

-Rx: 37:468 ----------> Int: AV mute=0

-Rx: 37:468 ----------> Int: V Lock=1

-Rx: 37:469 ----------> Int: Port C Enc=1      RxState.Encrypted = 20

-Rx: 37:470 ----------> Int: HDMI=0

-Rx: 37:481 TMDS Clock detected on selected port (C)

-Rx: 37:487 @@@@ RX Mute State changed to 2

-Tx: 37:491 #### Muted using: TMDS BLKOUT ASP (TX PLL not locked)

-Rx: 37:497 @@@@ RX exiting free-run

APP: Freerun is OFF

-Tx: 37:510 Setting audio parameters:

             SF=32 KHz  CC=2  HBR=No

-Rx: 37:519 Selected Port is (Gear): C

-Rx: 37:519 Video PLL LCK change on Port (Gear): C

-Rx: 37:520 Video PLL Locked Port C

-Rx: 37:521 Configuring RX CSC:   RGB 444 --> RGB 444

             (RGB Range=Default)  (YCC Range=Limited)

-Rx: 37:522 Free-run CS is set to RGB

-Rx: 37:527 Source signal changed to DVI

-Rx: 37:528 Port C Content Encrypted

-Rx: 37:532 AV Mute Off

-Rx: 37:552 ----------> Int: Port C TMDS=0   4

-Rx: 37:553 ----------> Int: Port C PLL=0   4

-Rx: 37:559 ----------> Int: V Lock=0

-Rx: 37:560 ----------> Int: Port C Enc=0      RxState.Encrypted = 0

-Rx: 37:570 TMDS Clock NOT detected on selected port (C)

APP: Freerun is ON. VIC is 16

-Rx: 37:577 @@@@ RX entering free-run

-Rx: 37:578 @@@@ RX started delay to unmute

APP: Update OSD parameters.

OSD: VicNum = 16.Height = 1080

-Tx: 37:588 Configuring TX CSC:   RGB 444 --> RGB 444

-Tx: 37:588 Setting input AR = 16x9

-Rx: 37:596 Selected Port is (Gear): C

-Rx: 37:596 Video PLL LCK change on Port (Gear): C

-Rx: 37:596 Video PLL Not Locked Port C

-Rx: 37:596 Port C Content Not Encrypted

APP: CEC Tx message sent OK

-Rx: 37:631 Configuring RX CSC:   RGB 444 --> RGB 444

             (RGB Range=Default)  (YCC Range=Limited)

-Rx: 37:632 Free-run CS is set to RGB

-Rx: 37:633 @@@@ RX Mute State changed to 0

-Rx: 37:633 @@@@ RX unmute delay expired

-Tx: 37:757 #### Muted using: BLKOUT ASP (TMDS off delay passed)

-Tx: 37:956 #### Is now un-muted (Blackout delay passed)

-Rx: 37:975 ----------> Int: Port C TMDS=1   4

-Rx: 37:985 ----------> Int: Port C PLL=1   4

-Rx: 37:985 ----------> Int: AV mute=0

-Rx: 37:986 ----------> Int: DE REGEN=1

-Rx: 37:995 ----------> Int: HDMI=1

-Rx: 38:052 ----------> Int: Aud N Change

-Rx: 38:061 TMDS Clock detected on selected port (C)

-Rx: 38:069 @@@@ RX Mute State changed to 2

-Tx: 38:073 #### Muted using: TMDS BLKOUT ASP (TX PLL not locked)

-Rx: 38:079 @@@@ RX exiting free-run

APP: Freerun is OFF

-Rx: 38:090 Selected Port is (Gear): C

-Rx: 38:090 Video PLL LCK change on Port (Gear): C

-Rx: 38:091 Video PLL Locked Port C

-Rx: 38:093 Source signal changed to HDMI

-Rx: 38:093 AV Mute Off

-Rx: 38:100 Channel Status: 04 79 00 02 01  N=248813

-Tx: 38:107 Setting audio parameters:

             SF=48 KHz  CC=2  HBR=No

-Rx: 38:119 ----------> Int: AKSV Update on port C, RxState.Encrypted = 0

-Rx: 38:119 AKSV Interrupt and BKSVs not ready

-Tx: 38:126 #### Muted using: BLKOUT ASP (RX Aksv and TX not auth)

-Rx: 38:133 ----------> Int: Port C PLL=1   4

-Rx: 38:134 ----------> Int: AV mute=0

-Rx: 38:139 ----------> Int: STDI Valid=1

-Rx: 38:140 @@@@ RX started delay to unmute

-Tx: 38:168 HDCP and Frame Encryption Enabled

-Rx: 38:197 Selected Port is (Gear): C

-Rx: 38:198 Video PLL LCK change on Port (Gear): C

-Rx: 38:198 Video PLL Locked on Port (Gear): C

-Rx: 38:198 Video PLL Locked Port C

-Rx: 38:199 AV Mute Off

-Rx: 38:200 @@@@ RX Mute State changed to 0

-Rx: 38:201 @@@@ RX unmute delay expired

-Rx: 38:239 @@@@ RX Mute State changed to 2

-Rx: 38:244 ----------> Int: DE REGEN=0

-Rx: 38:292 ----------> Int: HDMI=0

-Rx: 38:348 ----------> Int: Aud N Change

-Rx: 38:359 Configuring RX CSC:   RGB 444 --> RGB 444

             (RGB Range=Default)  (YCC Range=Limited)

-Rx: 38:360 Free-run CS is set to RGB

-Rx: 38:362 Source signal changed to DVI

-Rx: 38:369 Channel Status: 04 79 00 02 01  N=0

-Tx: 38:374 Setting audio parameters:

             SF=48 KHz  CC=2  HBR=No

-Tx: 38:385 HDCP authenticated

-Tx: 38:386 1 of 1 BKSVs Read

             14 7c e6 2c 37

-Tx: 38:387 BKSV list sent to HDMI RX

-Rx: 38:387 Got New BKSVs from HDMI TX

-Rx: 38:393 Writing 1 BKSVs to source

-Rx: 38:394 Writing RX BSTATUS = 0x0101

-Rx: 38:396 BKSV List ready bit set

Outcomes