AnsweredAssumed Answered

Regarding v4l2 drivers of ADV7842 and ADV7611

Question asked by ronak.desai on Dec 25, 2013
Latest reply on Jan 6, 2014 by mra

Hi,

 

We are working on an embedded product where by we are targeting to use ADV7842 and ADV7611 chips as video decoders. Our linux kernel is 2.6.37, so we need v4l2 drivers for ADV7842 and ADV7611 for kernel 2.36.37.

 

Please help us on this or provide reference for the same.

 

Thanks,

Ronak

Outcomes