AnsweredAssumed Answered

AD-FMCJESDADC1-EBZ

Question asked by kboehme on Aug 27, 2013
Latest reply on Aug 12, 2014 by rejeesh

I am trying to use this rapid development board in my project and I am running into issues.  When I try to build my project after adding in the peripherals provided for the ZC706, I get the following error in XPS:

 

ERROR:EDK:1405 - File not found in any repository 'axi_jesd204b_rx4_v1_00_a/hdl/verilog/jesd204b_rx4.v'

ERROR:EDK:658 - BlackBox Netlist file axi_jesd204b_rx4_v1_00_a\netlist/jesd204b_rx4.ngc not found

ERROR:EDK:708 - Can not get list of netlist files for core axi_jesd204b_rx4 1.00.a .

 

The reason it cannot find jesd204b_rx4.v is because it does not exist.  I did locate a file labeled jesd204b_rx4.xco and I tried to import it into Core Generator and it crashed the application.  I then tried to generate my own jesd204b module and I was not allowed because I did not have the proper license.  Has anyone successfully used this daughter card in a custom design?  It seems impossible without the netlist for the jesd204b_rx4 module.  Am I missing something?

Outcomes