AnsweredAssumed Answered

egit install problem

Question asked by chris@dw on Jul 24, 2013
Latest reply on Jul 24, 2013 by CraigG

Dear all,

 

I'm trying to install egit into cces, via

 

http://download.eclipse.org/egit/updates

 

the followings are error message.

 

Please help.

 

Cannot complete the install because one or more required items could not be found.

  Software being installed: Eclipse Git Team Provider 3.0.1.201307141637-r (org.eclipse.egit.feature.group 3.0.1.201307141637-r)

  Missing requirement: Git Team Provider UI 3.0.1.201307141637-r (org.eclipse.egit.ui 3.0.1.201307141637-r) requires 'bundle org.eclipse.team.core [3.6.100,4.0.0)' but it could not be found

  Cannot satisfy dependency:

    From: Eclipse Git Team Provider 3.0.1.201307141637-r (org.eclipse.egit.feature.group 3.0.1.201307141637-r)

    To: org.eclipse.egit.ui [3.0.1.201307141637-r]

Outcomes