AnsweredAssumed Answered

Migrating from Visual DSP 4.5 to 5.0 Problem

Question asked by rickske on Jul 22, 2013
Latest reply on Jul 23, 2013 by CraigG
We have been programming and developing our products that use the Blackfin ADSP-BFF37.   For years we have be successfully using Visual DSP 4.5 (update 9) with the the ADZS-HPUSB-ICE.
We just ordered and received and were able to get the ADZS-ICE-100B working by loading Visual DSP 5.0.  We cannot however get Visual DSP 5.0 to work properly however.  We can compile files but cannot build the project.  We get unfamiliar errors.  When we attempt to use VIsual DSP 4.5 (update 9 that did allow compiling and proper building) we found that we had to touch the installation using program maintenence just to get it to build and compile.  Furthermore, we cannot get Windows to recognize the ADZS-HPUSB-ICE module that we have with version 4.5.  It shows up as an unknown device in the device manager.  When we request it to automatically update the driver, it returns with "Windows could not find software for your device."    It had been working for years in version 4.5 and the problem started when we loaded 5.0 for the ADZS-ICE-100B.  We are dead in the water and need help ASAP.  Again it does recognize both modules in version 5.0, but we cannot build the project.

Outcomes