AnsweredAssumed Answered

Error Code 2 with WSD 7.05

Question asked by MicroprocessorTh on Jun 25, 2013
Latest reply on Jun 25, 2013 by PatrickN

I think I have a problem that I cannot change file path in WSD 7.05.

 

I have installed WSD 7.05 for testing my ADuc847 along serial port. However, when I tried to choose path for .HEX file to flash programming, I chose file path that contain my language (Thai Language). After that the program couldn't show that path and display it with "D:/?????/QC_Test.hex".

 

Then When I passed the "Reset" button to erase the chip and click the "Download" button to flash programming, it appeared with "Error Code 2" and show in the bottom of the program that couldn't find path of the file.

 

I chose "Configuration" button and tried to change file path in the bottom of program but it didn't work.

 

By the way, when I tried reinstalling WSD 7.05 again (removed and then installed for many times), the program still remembered that path.

 

Thank you for your help,

 

Paween Kriangkasem

Outcomes