AnsweredAssumed Answered

FTDI chip/drivers problem..

Question asked by Moleskin on Apr 22, 2010
Latest reply on Apr 22, 2010 by JeradL

Hi everybody,

 

i installed some days ago the EVAL_ADAU_170x EBZ on a PC where i had previously installed and worked with a FET spectrum analyzer.

 

After working a little bit with the board, i connected the spectrum analyzer and the system told me that there were no driver installed for the FET.

 

Then, when i tried again with the evaluation board, i started to experience communication problems with the PC and i wasn't able anymore to make it work.

 

So, i uninstalled completely the FET stuff (drivers and everything), and re-installed the board, but the situation remains the same: not able anymore to make the PC and the board talk each other (note: if i go in to the hardwra configuration inside SigmaStudio everything seems to be ok, the label on the Eval170x block is orange, not red, but then when i link/compile/download the project the communication doesn't work).

 


I think that probably the problem is that both the board and the FET spectrum analyzer use the very same FTDI chip, and the drivers conflict caused some "damage" (maybe in the system registry? i don't have any idea, actually..), so now i cannot work even if i uninstalled the other device...Any suggestion????

 

Thank you very much in advance, and sorry if this is not the right place to post such an issue,

Matteo

Outcomes