AnsweredAssumed Answered

ADSP-218x, 219x and 2199x. Which Operating System works?

Question asked by sanjaac on Jan 22, 2010
Latest reply on Jan 25, 2010 by sanjaac

Hi,

 

Given the fact that nowadays only VDSP++ 5.0 and 4.5 are supported, and that newer operating systems (Vista, 7) are not friendly with older versions of VDSP, my questions are:

 

- Which Operating System will work for those families (ADSP-218x, ADSP-219x and ADSP-2199x)?

- Will and 218x-EzICE work on Vista Home Premium?

- I could not get an HPPCI-ICE to work under Vista Home Premium for accessing the JTAG-able  ADSP-219x and ADSP-2199x -VDSP++ 3.5 for 16 bits, latest update-. Is the only way to go back to XP? In case "yes", does the same apply for Non-RoHS compliant EzKits based on those families apply?

 

Kindest regards,

 

JaaC

Outcomes