AnsweredAssumed Answered

JPEG_Decoder-BF-Rel4.1.0_PROD.exe and VisualDSP++

Question asked by gideon on Apr 18, 2013
Latest reply on Apr 19, 2013 by SteveT

I am trying to install JPEG_Decoder-BF-Rel4.1.0_PROD.exe on VisualDSP++ but it fails with the message "ERROR: Unable to detect valid version of CrossCore Embedded Studio. JPEG Decoder requires CrossCore Embedded Studio v.1.0.0 or newer. Aborting the installation!" The Jpeg encoder installed without any problems.

 

As a possible workaround, is the JPEG_Decoder_BF_Rel3.1.1 still available for me to try?

Outcomes