AnsweredAssumed Answered

Windows 7 PC does not recognize AD7745/46 Eval Board

Question asked by cfarmer on Apr 11, 2013
Latest reply on Apr 17, 2013 by cfarmer

I have the AD7745/46 Eval board and have run this previously on my computer.  I also had at one point the AD5933 eval board installed and working.

 

I am trying to use this eval board now and my computer refuses to recognize the device.  It shows up as an Unknown Device in the device manager.  I uninstalled all Analog and National Instruments software I had on my computer and re installed following the brief process outlined in the manual for the AD7745/46 eval board.  Still no dice, same problem.  I have also forced device manager to search for drivers automatically from windows update and from the installation CD specifically, no dice.  I tried uninstalling all the unknown devices in my device manager tree and plugging in the eval board, no dice.  I also tried downloading and installing drivers specifically meant for developing with the Cypress EZ USB chipset hoping this would place some of the needed drivers into my system folders, this also did not work.

 

Aside from a fresh Windows install I am out of ideas.  I need to know the specific name of the driver used with this eval board so I can find it on my computer and try to force the 'unknown device' to use that driver.

Outcomes