AnsweredAssumed Answered

ADV7511WBS -NTSC 480i_59 problem in some LCD HDMI

Question asked by OREN-HARMONIC on Feb 4, 2013
Latest reply on Feb 7, 2013 by AndyR

HELLO,

We are using the floowing setting for HDMI Tx ,some LCD did not detetec our NTSC .(IN PAL all ok in all LCD 'S)

We chage

{0x17, 0x62},   //

to

{0x17, 0x63},   //

 

and LG (old one also start working) but new samsung is not..any idea?

we are using SAV and EAV no sternal sync .

 

 




hdmi_480i_59_initImage

************************************************************/

ADV7511_register_t hdmi_480i_59_initImage [ADV7511_REGS_MAX_NUM] =

{


{0x01, 0x00},   //

{0x02, 0x18},   //

{0x03, 0x00},   //

{0x0a, 0x10},   //

{0x0b, 0x80},   //

{0x15, 0x04},   //

{0x16, 0x39},   //

{0x17, 0x62},   //

{0x18, 0xac},   //

{0x19, 0x53},   //

{0x1a, 0x08},   //

{0x1b, 0x00},   //

{0x1c, 0x00},   //

{0x1d, 0x00},   //

{0x1e, 0x19},   //

{0x1f, 0xd6},   //

{0x20, 0x1c},   //

{0x21, 0x56},   //

{0x22, 0x08},   //

{0x23, 0x00},   //

{0x24, 0x1e},   //

{0x25, 0x88},   //

{0x26, 0x02},   //

{0x27, 0x91},   //

{0x28, 0x1f},   //

{0x29, 0xff},   //

{0x2a, 0x08},   //

{0x2b, 0x00},   //

{0x2c, 0x0e},   //

{0x2d, 0x85},   //

{0x2e, 0x18},   //

{0x2f, 0xbe},   //

{0x30, 0x04},   //

{0x31, 0xc3},   //

{0x32, 0xe0},   //

{0x33, 0x10},   //

{0x34, 0x03},   //

{0x35, 0x1d},   //

{0x36, 0x92},   //

{0x37, 0x05},   //

{0x38, 0xa0},   //

{0x39, 0x0f},   //

{0x3a, 0x00},   //

{0x3b, 0x00},   //

{0x3c, 0x06},   //  480i 4:3

{0x41, 0x02},   //

{0x98, 0x03},   //Delay before the next from here

{0x9a, 0xe0},   //

{0x9c, 0x30},   //

{0x9d, 0x61},   //

{0xa2, 0xa4},   //

{0xa3, 0xa4},   //

{0xaf, 0x06},   //

{0xba, 0x70},   //

{0xd0, 0x30},   //

{0xd7, 0x04},   //

{0xd8, 0xc3},   //

{0xd9, 0xe0},   //

{0xda, 0x10},   //

{0xdb, 0x03},   //

{0xe0, 0xd0},   //

{0xf9, 0x00},   //

{0xfa, 0x00},   //

{0xFF, 0xFF},   //End MARK!!!

} ;

Outcomes