AnsweredAssumed Answered

AD9956 Eval Board not found

Question asked by An_Dre on Jan 30, 2013
Latest reply on Jan 31, 2013 by An_Dre

Hello,

 

I have a problem considering an AD9956 evaluation board connected to a Windows 7 32-Bit machine. As stated in the manual, I installed the software and afterwards connected the USB cable to the computer. However, Windows is not able to automatically install the needed drivers. In the hardware manager, the device is listed as an unknown device. I do not find any dedicated USB drivers on the CD or on the website. Both LEDs, red and green, are permanently on, not blinking. I checked all voltage supplies, they are correct. No modifications have been carried out on the eval board, e.g. jumpers or resistors. Different USB cables and ports have been tried out. I am confused here, because I used other evaluation boards with the same USB IC (CY7C68013A) before, and they just worked fine. Any hints?

 

Best,

 

Andre

 

Output of status window when the software is started:

 

AD9956 Evaluation Software Rev. 1.00

Finding Eval Board...

Checking for presence of USB Driver...

 

No AD9956 Evaluation Board found...

 

Starting "Configure Drivers" results in the following error:

 

Run-time error "339":

 

Component "Dxocx.dll" or one of its dependencies not correctly registered: a file is missing or invalid.

Outcomes