AnsweredAssumed Answered

Can't find elf2flt tool under VDSP5.0

Question asked by zhengzhuochao on Dec 27, 2012
Latest reply on Jan 7, 2013 by CraigG

Hi, I am using VDSP 5.0(updated 10.1) on a ADSP21488 project, when I try to do some dynamic loading work like EE323. Unfortunately, I can not find elf2flt.exe under folder of \Analog Devices\VisualDSP 5.0\,  usually it should be here when using VDSP4.5( without update).


My question is where can I find this tool, if I want to using VDSP5.0?


If elf2flt is not needed for dynamic loading, is there a new way to realize it?


Thanks!

Outcomes