AnsweredAssumed Answered

VDSP++ 5.0 older updates

Question asked by Sl@v@ on Oct 31, 2012
Latest reply on Nov 1, 2012 by Sl@v@

Hello All,

 

I have several projects (ADSP-BF516 processor) which are incompatible with the VDSP++ 5.0 update-9 and newer.

I don't know exact places where it is incompatible, but developer company which provided me that projects insists me to use an update-8 or older one (not older than update-6).

On the analog device update page (http://www.analog.com/en/content/visualdsp_tools_upgrades/fca.html) there are only 2 updates available, and they are update-9.1 and update-10.1.

So, can someone help me to find out where I could find and download update-8,7, or 6?

Or if someone has update-8 *.vdu file can you share it with me?

 

Thank you in advance

Outcomes