AnsweredAssumed Answered

HPPCI-ICE with CCES

Question asked by onejk on Oct 1, 2012
Latest reply on Oct 1, 2012 by CraigG

Hi,

 

is HPPCI-ICE supported by CCES?

 

These configurations are working on same PC:
ADSP-21489 EZ-Board 0.1 with Debug Agent with VisualDSP++ 5.0 Update 10 (floating license)

ADSP-21489 EZ-Board 0.1 with HPPCI-ICE with VisualDSP++ 5.0 Update 10 (floating license)

ADSP-21489 EZ-Board 0.1 with Debug Agent with CCES 1.0.1.0 (eval license)

 

These configuration does not work on this PC:

ADSP-21489 EZ-Board 0.1 with HPPCI-ICE with CCES 1.0.1.0 (eval license)

 

Target Configurator doesn't show the option HPPCI-ICE.

After trying to create a new platform this error message comes up:

 

"The following emulator has been detected in your system

but the appropriate software has not been installed to

support this emulator type.

 

Detected: "HPPCI-ICE"

 

Please ensure that the software has been properly installed

before continuing."

 

Driver installation for HPPCI-ICE is ok, because it works with VisualDSP

CCES installation is ok, because debug session via Debug Agent works.

 

After verifying that HPPCI-ICE works with CCES and EZ-KIT an own ADSP-21488 hardware should be debugged.

 

Regards,

Jochen

Outcomes