AnsweredAssumed Answered

On the AD9984A debugging brightness problem

Question asked by young on Sep 24, 2012
Latest reply on Sep 25, 2012 by DaveD

Hello.

 

To ask if there is a AD9984A on the brightness, contrast, hue commissioning documentation?I am currently in debugging brightness to dim, display screen with high brightness, is caused by, I used the following configuration:

 

<devicevalues name= "AD9984A" >

 

<registerval addr= "0" value= "1" / >

 

<registerval addr= "1" value= "105" / >

 

<registerval addr= "2" value= "128" / >

 

<registerval addr= "3" value= "224" / >

 

<registerval addr= "4" value= "32" / >

 

<registerval addr= "5" value= "64" / >

 

<registerval addr= "6" value= "0" / >

 

<registerval addr= "7" value= "64" / >

 

<registerval addr= "8" value= "0" / >

 

<registerval addr= "9" value= "64" / >

 

<registerval addr= "A" value= "0" / >

 

<registerval addr= "B" value= "0" / >

 

<registerval addr= "C" value= "128" / >

 

<registerval addr= "D" value= "0" / >

 

<registerval addr= "E" value= "128" / >

 

<registerval addr= "F" value= "0" / >

 

<registerval addr= "10" value= "128" / >

 

<registerval addr= "11" value= "32" / >

 

<registerval addr= "12" value= "0" / >

 

<registerval addr= "13" value= "32" / >

 

<registerval addr= "14" value= "6" / >

 

<registerval addr= "15" value= "10" / >

 

<registerval addr= "16" value= "4" / >

 

<registerval addr= "17" value= "4" / >

 

<registerval addr= "18" value= "0" / >

 

<registerval addr= "19" value= "8" / >

 

<registerval addr= "1A" value= "20" / >

 

<registerval addr= "1B" value= "59" / >

 

<registerval addr= "1C" value= "255" / >

 

<registerval addr= "1D" value= "120" / >

 

<registerval addr= "1E" value= "52" / >

 

<registerval addr= "1F" value= "147" / >

 

<registerval addr= "20" value= "7" / >

 

<registerval addr= "21" value= "32" / >

 

<registerval addr= "22" value= "50" / >

 

<registerval addr= "23" value= "20" / >

 

<registerval addr= "24" value= "168" / >

 

<registerval addr= "25" value= "253" / >

 

<registerval addr= "26" value= "66" / >

 

<registerval addr= "27" value= "160" / >

 

<registerval addr= "28" value= "191" / >

 

<registerval addr= "29" value= "0" / >

 

<registerval addr= "2A" value= "0" / >

 

<registerval addr= "2B" value= "0" / >

 

<registerval addr= "2C" value= "0" / >

 

<registerval addr= "2D" value= "8" / >

 

<registerval addr= "2E" value= "32" / >

 

<registerval addr= "2F" value= "0" / >

 

<registerval addr= "30" value= "255" / >

 

<registerval addr= "31" value= "150" / >

 

<registerval addr= "32" value= "13" / >

 

<registerval addr= "33" value= "149" / >

 

<registerval addr= "34" value= "176" / >

 

<registerval addr= "35" value= "240" / >

 

<registerval addr= "36" value= "0" / >

 

<registerval addr= "37" value= "128" / >

 

<registerval addr= "38" value= "128" / >

 

<registerval addr= "39" value= "0" / >

 

<registerval addr= "3A" value= "128" / >

 

<registerval addr= "3B" value= "138" / >

 

<registerval addr= "3C" value= "14" / >

 

<registerval addr= "3D" value= "0" / >

 

<registerval addr= "3E" value= "0" / >

 

</devicevalues>

 

Adjustment brightness register modification register with REG OFFSET, GREEN OFFSET, BLUE OFFSET, when I put the Clamp Duration (0x1a) register is set to 0, will become very dark, the register excuse me, what is the relationship between?

Outcomes