AnsweredAssumed Answered

problem on "E: Unable to locate package libreadline-gplv2-dev"

Question asked by LinuxFan on Aug 30, 2012
Latest reply on Aug 30, 2012 by Aaronwu

In post http://ez.analog.com/message/60596#60596 I was suggested to go to http://docs.blackfin.uclinux.org/doku.php?id=installing_linux

and

Install all the mandatory prerequisites for building c, c++ and kernel compiling

$ sudo apt-get install autoconf automake bash binutils bison bzip2 \

   coreutils flex gawk gcc gettext grep intltool iputils-ping libtool \

   linux-libc-dev liblzo2-dev liblzo2-2 libncurses5 libreadline5 \

   libglib2.0-dev libreadline-gplv2-dev libncurses5-dev m4 \

   make pax-utils pkg-config rpm texinfo zlib1g zlib1g-dev uuid-dev

 

However, I got a problem as:

E: Unable to locate package libreadline-gplv2-dev

 

Could you please help me on this problem?  Many thanks!

Outcomes