AnsweredAssumed Answered

mIDAS Link Problem

Question asked by VolkerG on Jul 18, 2012
Latest reply on Jul 19, 2012 by VolkerG

I am using Keil/mIDAS Link for a while now and had no major issues.

 

But:

Just yesterday my Keil software hang up when I switched device power off/on while in debug mode. Keil crashed (well, no surprise really). Problem: After that I could not make the JTAG connection work again. mIDAS LED is blinking and WIN7/32Bit device manager says its an unknown device.

I tried some tricks from the Segger JLink Documentation (de-install drivers, restart from scratch) but will little success. I also tried to use it from another PC and with another known-well-working-target (and all permutations of this) but the result is the same.

 

I am scared that the firmware or USB setup of the mIDAS is broken.

 

Are there any options I can try instead of buying a new Quickstart kit in hope that would fix it? I am pretty far into a project and need to finish this pretty quickly, so help is welcome.

Outcomes