AnsweredAssumed Answered

ADV7441A S-video settings

Question asked by OzLeM on May 17, 2012
Latest reply on May 23, 2012 by GuenterL

Hi,

I have a problem with ADV7441A.

I have two YC input. Ain11-Ain12 for YC1 and Ain7-Ain9 for YC2.

If I configure the device for YC1, I can't see anything. But if I configure the device for YC2, I will see mono-chrome video.

Could you hep me to configure the device with right settings? Thank you.

Özlem

 

I configure the device with these register settings...


Ain-11/Ain-12 Settingleri
(NTSC)

0x40    0x5     0x0   

0x40    0x6     0x2   

0x40    0x69   0x3   

0x40    0x0     0x5F   

0x40    0x3     0x15   

0x40    0x4     0x47   

0x40    0x17   0x41  

0x40    0x1D  0x40   

0x40    0x3A  0x7   

0x40    0x3C  0xA8   

0x40    0x47   0x0A   

0x40    0xF3   0x0F   

0x40    0x31   0x1A   

0x40    0x32   0x81   

0x40    0x33   0x84   

0x40    0x34   0x0   

0x40    0x35   0x0   

0x40    0x36   0x7D   

0x40    0x37   0xA1   

0x40    0xE5  0x41   

0x40    0xE6  0x84   

0x40    0xE7  0x6   

0x40    0x8F  0x50

 

   

Ain-7/Ain-9 Settingleri (NTSC)

0x40    0x5     0x0   

0x40    0x6     0x2   

0x40    0x69   0x0  

0x40    0x0     0x56   

0x40    0x3     0x15   

0x40    0x4     0x47   

0x40    0x17   0x41  

0x40    0x1D  0x40   

0x40    0x3A  0x7   

0x40    0x3C  0xA8   

0x40    0x47   0x0A   

0x40    0xF3   0x0F   

0x40    0x31   0x1A   

0x40    0x32   0x81   

0x40    0x33   0x84   

0x40    0x34   0x0   

0x40    0x35   0x0   

0x40    0x36   0x7D   

0x40    0x37   0xA1   

0x40    0xE5  0x41   

0x40    0xE6  0x84   

0x40    0xE7  0x6   

0x40    0x8F  0x50

0x40    0xC3  0xED  

0x40    0xC4  0x80

Outcomes