AnsweredAssumed Answered

SIMD mode is disabled automatically inside the Timer Interrupt Service routine

Question asked by DivyaS Employee on Apr 21, 2009
Latest reply on Apr 21, 2009 by DivyaS

I have enabled SIMD mode by setting the bit PEYEN of MODE1 register of SHARC processor. But when I enter the timer interrupt service routine, SIMD mode is automatically getting turned off. Why does this happen and how I can resolve this problem?

Outcomes