AnsweredAssumed Answered

Help to compile Linphone

Question asked by uriy on Mar 6, 2012
Latest reply on Mar 7, 2012 by uriy

I know that ucLinux already has Linphone-3.1.2 (May 5 2009). But it's too old.

Injected version has memory leak problem.

Confirmation of that is here http://lists.gnu.org/archive/html/linphone-users/2010-11/msg00023.html

Date of message is 16 Nov 2010. I saw in linphone site in git repo that at 17 Nov 2010 memory leak problem is fixed.

I have not enough knowledge about compiling under linux.

I downloaded Linphone-3.5.2 source code but I can not create Makefile from Makefile.am.

Source code has "README.arm" file about compilation for ARM.

This documentation is too poor for me. Can anybody explain what I have to do.

Thanks in advance.

Outcomes