AnsweredAssumed Answered

FlexLM Licensing Error for VisualDSP++ 4.5 - No Feature Exists

Question asked by NguyeQ01 on Feb 13, 2012
Latest reply on Mar 8, 2012 by DavidS

Hi,

 

I'm new to Visual DSP++ and working with a colleague to get my install up and running. We're using both 3.5 and 4.5 versions on our license server and I'm able to connect to the license server using 3.5, but when loading 4.5, I get the attached license errors "VDSP-DEBUGGER: No feature exists". This is rather odd since my colleague is able to connect in without issue using the same version. Can you let me know what the potential issues may be? We can't seem to figure this out and I need to get working on this right away. Thanks.

 

-Quan

Attachments

Outcomes