AnsweredAssumed Answered

ADT7470: disable pulse stretching in LF-PWM mode

Question asked by Risto on Jan 13, 2012
Latest reply on Jan 19, 2012 by Risto

Hi,


I'm using the ADT7470 for auto-controling a simple 2-wire fan without tach.
In the recommended low frequency PWM mode the ADT7470 adds some pulse stretching that is audible when the fan is running :-(
I don't need pulse stretching since I'm not using any Tach signal.
Is it possible to disable pulse stretching in low frequency mode or is there any workaround?


Regards,


Risto

Outcomes