AnsweredAssumed Answered

Unable to boot correctly ZCU102 + ADRV9009

Question asked by Sylvain.L on Jul 17, 2018
Latest reply on Jul 17, 2018 by larsc

Hi,

 

 

I'm using the the ADRV9009 on a ZCU102 card and I have tried to boot with the "2018_R1-2018_06_26.img" file from Analog Device.

 

I've got the same boot message than on the documentation https://wiki.analog.com/resources/tools-software/linux-software/zynq_images when I connect my board on my computer using minicom, however I do not get anything on a screen when I connect it with a HMDI port. 

 

 

Here are the things that I have checked :

 

  • I'm using the SD card delivered with the ADRV9009 (BOOT and rootfs partitions). There was no boot for the ADRV9009+ZCU102 so I added the "BOOT.BIN", "Image" and "system.dtb" files on the root of the BOOT partition
  • I have checked the jumpers, they are well parametered for a boot with an SD card.
  • I've tried the two HDMI ports of the ZCU102 with no result.
  • When I connect the card on the display port, I only have "_" on the screen, but it seems to freeze.
  • I have tried to connect a mouse but I don't see it on the screen.

 

 

Do you guys have any idea ? 

 

 

Thanks in advance

Sylvain

Outcomes