AnsweredAssumed Answered

Image Update Issue using ADI_UPDATE_TOOLS.SH

Question asked by siddh4nt on Jun 19, 2018
Latest reply on Jun 20, 2018 by siddh4nt

Hi everyone!

 

When I try to update the image on target device (Xilinx ZCU102) using following command, I get following error, Could anyone please highlight what could be the potential errors or bugs?

 

root@linaro-ubuntu-desktop:/usr/local/bin# adi_update_tools.sh


OpenSSL: error:1407742E:SSL routines:SSL23_GET_SERVER_HELLO:tlsv1 alert protocol version
Unable to establish SSL connection.
eth4 Link encap:Ethernet HWaddr 00:0a:35:04:b5:49
inet addr:192.168.1.40 Bcast:192.168.1.255 Mask:255.255.255.0
inet6 addr: fd50:1d9:a301:3800:20a:35ff:fe04:b549/64 Scope:Global
inet6 addr: fe80::20a:35ff:fe04:b549/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:12920 errors:0 dropped:0 overruns:0 frame:0
TX packets:533 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:650451 (650.4 KB) TX bytes:58773 (58.7 KB)
Interrupt:23

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:65536 Metric:1
RX packets:86 errors:0 dropped:0 overruns:0 frame:0
TX packets:86 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1
RX bytes:7357 (7.3 KB) TX bytes:7357 (7.3 KB)

 

Network Connection: FAILED

 

 root@linaro-ubuntu-desktop:/usr/local/bin#wget --spider -nv http://github.com/analogdevicesinc
OpenSSL: error:1407742E:SSL routines:SSL23_GET_SERVER_HELLO:tlsv1 alert protocol version
Unable to establish SSL connection.

Thanks in advance

 

--Warm Regards

Siddhant

Outcomes