AnsweredAssumed Answered

ADXL346Z-DB micro-SD compatibility

Question asked by cpdhill on Jun 13, 2018
Latest reply on Jun 13, 2018 by MAnthony

Hi, 

 

Just received my ADXL346Z-DB, following the UG-065 PDF the board simply displays a solid red LED and does not perform any data logging, I wondered perhaps whether there was an issue with the HEX file so re-flashed the latest update (http://www.analog.com/media/en/evaluation-boards-kits/evaluation-software/datalogger_100Hz.zip). The update was successful but still no data logging.

 

Reading through a few Q/A's on this site I wondered whether there was a problem with the Micro-SD (even though it is the 32GB Kingston supplied with the product) and proceeded to try a couple of different SD cards with different file structures and allocation sizes.

 

I found a Micro-SD card that works, I have tried formatting the supplied card (as well as others) to the same file structure and allocation size as the Micro-SD that works but this has not resolved the issue.

 

Is there known compatibility issues (presumably not with the supplied Micro-SD), or any new Hex firmware updates to fix this?

 

Thanks in advance

 

Ceri

Outcomes