AnsweredAssumed Answered

OpenSSL: error:1407742E:SSL routines:SSL23_GET_SERVER_HELLO:tlsv1 alert protocol version

Question asked by FRestuccia on Jun 5, 2018
Latest reply on Jun 6, 2018 by mhennerich

Hi, 

I am trying to download the adi_update_tools.sh script at linux_image_ADI-scripts/adi_update_tools.sh at master · analogdevicesinc/linux_image_ADI-scripts · GitHub 

The problem is that when I try to download it, I have the following message:

 

--2018-06-04 07:12:42-- https://github.com/analogdevicesinc/linux_image_ADI-scripts/blob/master/adi_update_tools.sh
Resolving github.com (github.com)... 192.30.253.113, 192.30.253.112
Connecting to github.com (github.com)|192.30.253.113|:443... connected.
OpenSSL: error:1407742E:SSL routines:SSL23_GET_SERVER_HELLO:tlsv1 alert protocol version
Unable to establish SSL connection.
root@linaro-ubuntu-desktop:~#

 

I believe it's a problem related to the fact that OpenSSL is too old on Linaro 12.11. How to fix this?

 

Best

Outcomes