AnsweredAssumed Answered

ADRV9371 eval board LEDs don't stop blinking

Question asked by Jon.Kraft Employee on Jun 2, 2018
Latest reply on Jun 13, 2018 by Jon.Kraft

I have the ADRV9371-W/PCBZ with the ZC706 eval kit.  I am using a Windows 10 computer.  But I cannot get the TES to connect with the Zync board.  I think the issue is that the board is not booting properly.  When I turn the ZC706 power on, the 4 LEDs (next to the SD card) turn on for about 10 sec.  Then they start blinking in sequence.  I understand that blinking should stop after about 30 seconds.  And that indicates the 706 has booted up.  However, on my board, the LEDs never stop blinking. 

 

I have tried 4 different SD cards (some I received with the kit and some I burned by downloading the SD card image).  They all do the same thing.  I have verified that J11 and all ZC706 jumpers (as shown in Fig 173 in UG992) are set properly.  I've also tried disconnecting the ADRV9371 card and seeing if the ZC706 will boot on its own.  But the problem is still there.

 

Any ideas on what the problem could be?  

 

Thanks,

 - Jon

Outcomes