AnsweredAssumed Answered

64bit problem with evalboard170x /140x

Question asked by Tomin on Dec 15, 2011
Latest reply on Dec 16, 2011 by awalshe

Hi,

 

I'm new to this forum, so I apologize if this is the wrong category to post this question in.

 

I'm currently trying to program a couple of D-Cell504 amp modules from powersoft.

For this use I'm using an EvalBoard170x and I think the micro controller inside the amp module

is an ADAU1701.

 

I'm using a macbook pro with snow leopard and parallels 7 installed running windows 7.

 

Heres my problem. The program runs fine, but when I try to drag in the EvalBoard170x I get

the following message

 

"EvalBoard170x/140x Device is not supported for x64 machines.

Please remove and use the usbi Communication Channel"

 

I'm running both Windows 7 and snow leopard in 32bit (i've double checked =) )

and I'm not quite sure what it means when it mentions usbi Communication Channel.

 

 

I've run out of ideas, so any help would be helpful.

 

(as a side note: I've tried the same thing on a windows computer running vista in 32bit, and I'm getting

the same error message there).

 

Cheers

Outcomes