AnsweredAssumed Answered

Can projects in hdl_2017_r1 repository release be built with Vivado 2017.1?

Question asked by beamer.ce1 on Apr 18, 2018
Latest reply on Apr 18, 2018 by beamer.ce1

Hi,

 

For the hdl_2017_r1 repository release I noticed that all but the projects (except the ones that use the ZCU102 development platform) should be built with Vivado 2016.4.  I currently only have access to Vivado 2017.1 so I would like to know if there are any reasons why I can't build any of the non-ZCU102 projects with Vivado 2017.1.

 

- Brad

Outcomes