AnsweredAssumed Answered

Comms failed on  EVAL-ADAU1777

Question asked by arunreddy on Dec 28, 2017
Latest reply on Jan 11, 2018 by DaveThib

Hello,

 

While following the basic tutorial from the user guide in routing stereo input to stereo headset out, the compilation succeeds but am unable to download to the device.

 

I am using Windows 10, Sigma Studio 3.16 beta and analog USB driver that was installed as part of sigma studio. Haven't used the cypress version mentioned in the forums.  My set up in sigma studio is as shown below.

 

USBi connected

When I click on Link-Connect-Download, it results in the following error.

 

I have also tried to write it through E2Prom, but no luck - the start download screen freezes and makes no progress even after waiting for 30 mins.

 

 

I have also tried on an old laptop that supports USB 2.0 only. Found the same problem on that machine. Finally, the following is my board set up, as per the documentation ensured the jumpers are all set right.

 

 

 

 

Questions:

1. Can you please let me know how can I fix this issue?

2. Is my board configuration correct?

3. Could it be a problem with the board?

 

Thanks

Arun

Outcomes