AnsweredAssumed Answered

SigmaStudio "autoEQ" don't do the "auto-part" ( ADAU1701 )

Question asked by cykeltur@gmail.com on Nov 10, 2017
Latest reply on Nov 16, 2017 by DaveThib

Hi 

 

can you please help me with a "small" task:
 ( with a  ADAU1701 )

in sigmaStudio/schematic I have a "simple" project:

"signal in" - "mixer" - "AutoEQ" - "signal out"

 

I have imported the frequency responce file, and see this in gaph

 

 

then i click on the target response-tab

and change the target

then i click on the design Settings-tab

and see this:

if i click the Init filter i get "one blank filter"

if i click the design filter i get "15 blank filter"

so can you please tell me how to activate the "auto"-part of the EQ?

Outcomes