The spice model for Multiplexer ADG608 and ADG658  have problem in PSPICE.Not compatible?

Spice model for Multiplexer ADG608 and ADG658 have problem in pspice simulation.(Orcad pspice 16.6 ),

I have  convert *.cir to *.lib and *.olb. It cannot get the right result.
The simulation even aborted for ADG608 (ERROR(ORPSIM-16144): Value may not be 0).

The same simulation circuit can get the right answer with SN74LV4051A model from other vendor.It is the

simplest channel selection test circuit.

So have the model for the two part be run in PSPICE?Or It have a  specific simulation software?

Parents
  • 0
    •  Analog Employees 
    on Aug 24, 2017 11:18 PM over 3 years ago

    Hi Wangkes,

    The spice model should be working with SIMetrix, PSpice, LT Spice and NI Multisim.

    It might be that the error is caused by not calling out all the libraries of the ADG6xx spice model properly.

    I would suggest to check the project file, if the converted ADG658 spice model file is imported in both "Library" and "Model Libraries" folders and start from there.

    Best Regards,

    May

Reply
  • 0
    •  Analog Employees 
    on Aug 24, 2017 11:18 PM over 3 years ago

    Hi Wangkes,

    The spice model should be working with SIMetrix, PSpice, LT Spice and NI Multisim.

    It might be that the error is caused by not calling out all the libraries of the ADG6xx spice model properly.

    I would suggest to check the project file, if the converted ADG658 spice model file is imported in both "Library" and "Model Libraries" folders and start from there.

    Best Regards,

    May

Children