• LTC3586 Fault pin

    when LTC3586 Fault pin  is low ,  LTC3586 enable pin 1,2,3,4 was disable. 

    how can i do to ltc3586 enable pin work

    thank for your help

  • LTC3586 電源問題

    您好

    當我的電池電源低的時候,LTC3586 FAULT PIN會導通到GND,讓LTC3586 ENABLE 1,2,3,4都失效。

    所以想請問當這種情況發生時,有沒有方法能讓FAULT PIN 關閉導通到GND。讓電源能正常工作?

  • LTC3586-2 pin VBUS powered from battery

    Can LTC3586-2 pin VBUS be connected via Schottky diode from VOUT pin to power a USB device from battery and charge the battery when device is not connected?

  • 2*2 MIMO setup

    Hello,

    Iam interested in implementing a MIMO 2*2 scenario where i will use 2 fpgas (1 as the transmitter and 1 as the receiver) where each one  will be connected with one AD-FMCOMMS3-EBZ.
    So the setup will be :
    FPGA_1 + AD-FMCOMMS3-EBZ_1 =Base stati…

  • ADA4930-2

    There are two filters at the back end of this chip. What are the parameters of each stage? How are the values of these resistors and capacitors calculated?

  • 4:2:2 8bit ycrcb

    Hi,

    I have the EVAL-ADV7612-7511p video evaluation board .I'm using 7612 to receive  HDMI inputs from camera(720p @60) , and then feed to 7511 to output the video to the screen. 

    camera -> 7612 --> 7511 --> screen

    When adv7612 output 4:4:4 8bit ycrcb…

  • ADV7610 registers 4:2:2

    Hello

    Thanks in advance.

    I have a input video signal whose format is: YCbCr (Digital YUV) 20 bit (10 chroma + 10 luma).. 1080p60 (1920x1080 60 fps).

    As I can read in this forum ADV7610 only supports four modes for SDR 4:2:2:

                     - 8 bit SDR ITU-R BT.656…

  • Connect with 2 jtags to 2 Processors

    I'm trying to connect with 2 jtags to 2 processors , BF547 and BF512, at the same time with no succes.

    I have no Problem to connect to each one of them separatly.

    I know that it's Posible to connect to 2 processors at the same time .

    Do you…

  • ADV7403 YUV 4:2:2?

    Can the ADV7403 output YUV 4:2:2 rather than YCbCr 4:2:2?

    Thanks.

    Chris

  • RE: LTC6804-2 and LTC6811-2 reference voltage 1 and 2 at 0V.

    I'm having this same exact issue with the LTC6813 as well. The SPI communications work and a valid PEC is received always, however, the values themselves are 6.5535V and the REF voltages are always at 0V. 

    https://ez.analog.com/power/f/q-a/104495/ltc6813…