• RE: VCU108 Xilinx with AD9172 --> ad917x_reset failed (-14) ?

    Inagy could you confirm that Lane Invert must be 0 for Ultrascale ? for now it set to 0x0F

    and what about FBDIV ? for Ultrascale ? i have 40 dec

    is this correct ?

  • LTC2324-14 PSRR

    Hi all,

    I want to know the PSRR of LTC2324-14, could I get some specifications for that?

    Now I am considering using a switching regulator power supply for LTC2324-14.

    Best Regards,

    Leo

  • [#5610] DMA Channel 14 failed to suspend in mem in bf527 with lcd module installed

    [#5610] DMA Channel 14 failed to suspend in mem in bf527 with lcd module installed

    Submitted By: Vivi Li

    Open Date

    2009-10-14 06:57:04     Close Date

    2009-10-29 23:55:49

    Priority:

    Medium     Assignee:

    Michael Hennerich

    Status:

    Closed     Fixed In Release:

    N/A

    Found…

  • FAQ: [#5963] gadget zero control may hang at test 14 in latest trunk(2010)

    [#5963] gadget zero control may hang at test 14 in latest trunk

    Submitted By: Vivi Li

    Open Date

    2010-03-12 02:02:12     Close Date

    2010-07-07 01:12:53

    Priority:

    Medium     Assignee:

    Bob Liu

    Status:

    Closed     Fixed In Release:

    N/A

    Found In Release:

    2010R1     Release…

  • LTC2155-14 demo board (DC1564A-C) analog readback issues

    Hello,

    I am using the LTC2155-14 demo board (DC1564A-C). A FPGA board is used to communicate with DC1564A-C for 14bit readback and for SPI interface through the FMC connector. 

    With an external 50MHz clock (clk+), I can readback the correct test patterns…

  • LTC2324-14 SCK input clock

    Hi all,

    Is it okay to always input the clock to LTC2324-14?

    Best Regards,

    Leo

  • In LTC2312-14 , SDO MSB is not going to high

    Dear ADI Enginner,

    I am using LTC2312-14 ADC in my design. The PCB has been designed as per the application circuit and I am using the Vref = 2.5V , Vdd = 3.3V. In some of the assemble PCB the SDO MSB bit is going to high but in some cards its permanently…

  • RE: ADRV9002 module driver, Error (14 EFAULT Bad address) when loaded with insmod

    adi_adrv9001_spi_Verify() is failing....it looks like the ADRV9003 is not answering, or answering all 0xFF. Could it be that the setting  of the tx2 channel would put the chip in a bad state in relation to the spi ?

    Well, I don't think so because…

  • RE: AD9249 14-bit mode problem

    Hi,

    I'm sorry for the slow reply. A similar question was asked and responded to in this QA: (2) AD9249 Data reconstruction issue. - Q&A - High-Speed ADCs - EngineerZone (analog.com)

    Please refer to this to see if any information is relevant to…