• RE: Bonding for the contacts of HMC405 die

    Hi,

    We ship HMC405 die as the die itself without any bonds. Using a packaged gain block can be an alternative if you would like to avoid the bonding process. There are some packaged gain blocks similar to HMC405, like HMC311SC70, HMC788ALP2E, etc. .

  • RE: AD8354 bare die

    It's only available in bare die. Below are some alternative devices available in die form that cover the same frequency range.

    HMC395 Gain block 0 to 4000
    HMC397 Gain block 0 to 10,000
    HMC405 Gain block 0 to 10,000
    HMC396 Gain block 0 to…
  • 求大神提供运算放大器HMC405spice或者ibis模型

    用CST做PCB的EMC仿真,需要构建HMC405的仿真模型,希望能有大神出来帮帮忙

  • RE: ADuCM355 Using AFE Clock for Digital Die

    Hi Yan-Wei,

    A couple of points to note:

    - The digital die maximum clock rate is 26MHz. This is the max clock rate the memories and digital logic were tested and qualified to. 

    - Did you follow the steps in the user guide under the section "Connecting AFE…

  • HMC341 die

    Where can I get the S parameter of LNA HMC341 measured on die? The S papameter offered on website is the results measured on test board.

  • ltc2641 die -

    The largest temp range the DAC will operate per the data sheet is -40 to +85 C. If I get the die will it operate at -55 to 125C? I will be mounting the die on ceramic substrate.

    does the assumption that it will work if properly heatsunk although the…

  • HMC392A-Die

    I wanted to Simulate the HMC392A in Microwave office. So i downloaded its S2P file from design resources and as i performed simulation its responses like return loss is better than the datasheet but its gain is decreased to max15.7 dB after simulation…

  • HMC939A-DIE

    Please provide S-parameters for HMC939A-DIE. Thanks.

  • Die Temperature

    How can I determine the die temperature of your device?

  • HMC598 Die

    Hello,

    Do you have a maximum power consumption for the HMC598 in die form? The data sheet shows 175 mA @ 5 volts, but it's only a typical number and I'm seeing  220 mA @ 5volts, with no input signal or output load. Thanks.

    Best Regards.