• RE: AD8336 VGA problems

    Thanks!

    BTW, this was an interesting and practical project for a student; what is the end purpose, e.g., class project, consultant work, something else?

    From: andrefleitao analog@sgaur.hosted.jivesoftware.com

    Sent: Wednesday, May 11, 2011 2:57 PM

  • Coupling an AD8336 with an AD8335

    I have on an electronic board four preamplifiers AD8336 with a quad low noise AD8335.

    My problem is the coupling between them. The datasheet of the AD8336 say to put a 500 Ohm resistor on the output and on RFB of the AD8335 i put an 2,61K resistor and…

  • ADA4930-1 Input DC Adjustment from DAC

    Dear Sir/Madam,

    I am planning on using AD8336, ADA4930-1 and AD9681.

    AD8336 to ADA4930-1 is DC coupled with unipolar signal that has DC offset.

    The unipolar signal is connected to the non-inverting input of the ADA4930-1.

    What options are available…

  • AD8336_working at single 5V power supply

    Can AD8336 can be powered by single supply power, if it's OK, then how can I
    connect Vcom? Do I connect Vcom to mid supply?

     

    The AD8336 can be used with a single supply. For a preliminary reference, look
    at figure 82 in the AD8337…
  • AD8336 Datasheet error in figure 77

    In the AD8336 datasheet, page 20, figure 77 (simplified block diagram showing
    depeaking capacitor),
    Rfb1 is connected between GND and PRAO. Is that correct? I would assume the
    connection to be between INPN and GND.

     

    The connection…
  • RE: AD8336 minimum gain

    Hi,

    Please configure the preamplifier at 12dB gain as 6dB gain (gain of 2) will result to a small peaking at higher frequencies. The output amplifier of the VGA is fixed at 34dB, so what you have to do is to set-up your attenuator to -40dB to comply for…

  • RE: AD8336 slew rate

    This question has been assumed as answered either offline via email or with a multi-part answer. This question has now been closed out. If you have an inquiry related to this topic please post a new question in the applicable product forum.

    Thank you,
  • RE: A couple of questions for AD8336

    This question has been assumed as answered either offline via email or with a multi-part answer. This question has now been closed out. If you have an inquiry related to this topic please post a new question in the applicable product forum.

    Thank you,
  • Problem with AD8336 model in LTspice

    I'm using LTspice to simulate a circuit, and could not get the published AD8336 model to work. I searched Google and EngineerZone, but it still won't work. I do not have a background in spice models, so this is difficult for me to debug. Hopefully it…

  • AD8336 Simulation in PSPICE Issues

    Hello,

    I am having some trouble simulating the AD8336 part in PSPICE. I have downloaded the SPICE model from the Analog Devices website. I created the PSPICE model from it and associated a schematic capture symbol with it as I usually do with models…