ADL5513 RF Burst

Hello

I am using ADL5513 for RF Pulse detection from 500MHz to 2.0GHz operation(Broadband) without any input filter. I am using single ended operation as suggested in the datasheet. I found some oscillations around 9.16MHz getting generated at the detector output, when i switch off the input signal, and the same is appearing for my Pulse RF Input. But when my signal is continuous then output voltage is very clean. I just wanna know whether somebody also had the same problem or is it because of our layout or supply issues?

Arun

Parents
  • Hello

    Well my signal is 200ns pulse width with 1us pulse period and that is why i can not use any capacitor in CLPF pin because of large video bandwidth. If i use a capacitor in CPLF pin oscillations are not there but my pulse waveform is distorted. Yesterday we tried a band-pass filter from 500-2000 MHz bandwidth and performance little bit improved, but still oscillations are there with a level of 200 mV pk-pk, earlier it was 500 mV pk-pk with 500 mV DC Offset. Attaching a schematic for 4.0 Volts Pulse Amplitude (Max.) with 0V DC offset, which includes two AD8038 opamp for offset adjustment and gain adjustment.

    Later I will send you the layout files also

    Arun

Reply
  • Hello

    Well my signal is 200ns pulse width with 1us pulse period and that is why i can not use any capacitor in CLPF pin because of large video bandwidth. If i use a capacitor in CPLF pin oscillations are not there but my pulse waveform is distorted. Yesterday we tried a band-pass filter from 500-2000 MHz bandwidth and performance little bit improved, but still oscillations are there with a level of 200 mV pk-pk, earlier it was 500 mV pk-pk with 500 mV DC Offset. Attaching a schematic for 4.0 Volts Pulse Amplitude (Max.) with 0V DC offset, which includes two AD8038 opamp for offset adjustment and gain adjustment.

    Later I will send you the layout files also

    Arun

Children
No Data