AD8342 question

Hi Sir,

One of my customer meet an issue in using AD8342 and it needs your help to suggest which direction we could try to solve the problem,

Component; ADF4351(central frequency 44MHz, the bandwidth 8MHz and -40dB)  ,AD9857(489MHz and 0dB) ,   AD8342(mix ADF4351 and AD9857)

Status: put the ADF4351 output in AD8342 RFIN pin(Pin 15) and AD9857 output in AD8342 LOIN pin(Pin4) and found out that there are no signal in  the AD8342 differential output signal(pin6,pin7) and the T2 RF transformer output. but if they use AD8342 EVB to replace and retest, the signal showed up (differential output is 489MHx , 533MHz and around -40dB) and T2 transformer  (differential output is 489MHx , 533MHz and around -20dB). this picture is shown in Fig.1.

Now,the schematic and RC component are all the same as AD8342 EVB setup and the layout looks doesn't have big mistake. If the layout issue , I think the signal would look like the signal is reduced but not all disappear. so I wander to know do you have meet this kind of problem or there is anything we could try. Thank your help!

  • 0
    •  Analog Employees 
    on Mar 21, 2014 11:10 PM

    Hi, kun-jing,

    Glad to hear from you. sorry for some delay in the reply.

    Per the customers' setup and issue, it looks like they build up their own eval board with several different adi parts and components soldered down themselves.

    I havn't seen that their phenomenon before. From their test results, it seems that the ad8342 parts function well as reasonable measured results are obtained for measuring ad8342 singly. What I would suggest is trying to check each part and their application circuit separately. Find out whether the input and output are valid. Then, connecting them togetter, and monitoring the input and output again. Check the matching network interface between parts making sure signal output from AD9857 and ADF4351 are adequately fed into AD8342.

    Peng

  • 0
    •  Analog Employees 
    on Aug 2, 2018 2:35 PM
    This question has been assumed as answered either offline via email or with a multi-part answer. This question has now been closed out. If you have an inquiry related to this topic please post a new question in the applicable product forum.

    Thank you,
    EZ Admin