HMC1032 and HMC1033 spurious in Integer mode

Dear Sirs,

according to https://www.hittite.com/content/documents/operating_guide/pll_operating_guide_rf_vcos.pdf there shall be no spurious at frequencies other than multiples of PD frequency in Integer Operation. Unfortunately, that is not my case, see the attached plot of single sided power spectrum of my HMC1033 output, where some spurious are at offsets of several (tens of) kHz. The power of 100MHz carrier in the attached figure is about 8dBm. I designed a PCB with HMC1033 inspired by respective evaluation board using HMC1060. Moreover, I have another board with HMC1032 using different low noise voltage regulators, but with similar result (various carrier frequencies tried). As already mentioned, the PLL is operated in integer mode with PD frequency of 1MHz and passive filter from datasheet. I do not see any suspicious signal on power supply.

Do you have some tips, what could cause the spurious?

Thanks,

Vojtech

Parents
  • 0
    •  Analog Employees 
    on Aug 2, 2018 3:10 PM
    This question has been assumed as answered either offline via email or with a multi-part answer. This question has now been closed out. If you have an inquiry related to this topic please post a new question in the applicable product forum.

    Thank you,
    EZ Admin
Reply
  • 0
    •  Analog Employees 
    on Aug 2, 2018 3:10 PM
    This question has been assumed as answered either offline via email or with a multi-part answer. This question has now been closed out. If you have an inquiry related to this topic please post a new question in the applicable product forum.

    Thank you,
    EZ Admin
Children
No Data