Post Go back to editing

Stability problems with DRO HMC-C200

Hi

We have been testing two different variants of this product:

HMC-C200-8300: 8.3 GHz DRO (x4)

HMC-C200-8100: 8.1 GHz DRO (x1)

All five units tested displayed an extreme sensitivity to being touched, or the slightest vibration, or even air being blown lightly across it. Under these conditions the frequency would visibly shift on the spectrum analyser, or the phase noise would rise on the phase noise meter. It is not a subtle problem at all, and it would be hard to miss for anybody testing these units. In fact, we can't imagine how this unit could have been tested at Analog Devices without noticing these problems!


We suspect that the grounding on the DC GND pin as well as on the field-replaceable RF connector is not sufficient, contributing to the effects that we are seeing. It even seems as if the connector used may not be a perfect match for the mating pin.

We are concerned about finding a solution to this problem as quickly as possible, as it affects the schedule for two of our projects. We have made contact with one of your application support engineers, who referred us here for finding the quickest solution. I have attached a pdf with all the details of our measurements and observations.

Any help or suggestions would be appreciated. We would be happy to apply a fix in-house to solve the problems on these 5 units, so that we can use them in our products.

HMC-C200report-EngineerZone.pdf
Parents
  • Ah-Ha.

    i do see the note on the drawing about the connector.

    please continue the return process.

    I'm not sure what advise you were hoping for. we do not see these issues at the factory. all of the data that you collected points to a faulty component. I have one of these components in my lab and I cannot repeat your observations.

    the best and fastest way to get your issue corrected is to get you new components or repair the ones you have.

    We here at ADI will work with you for a speedy resolution to your problems.

Reply
  • Ah-Ha.

    i do see the note on the drawing about the connector.

    please continue the return process.

    I'm not sure what advise you were hoping for. we do not see these issues at the factory. all of the data that you collected points to a faulty component. I have one of these components in my lab and I cannot repeat your observations.

    the best and fastest way to get your issue corrected is to get you new components or repair the ones you have.

    We here at ADI will work with you for a speedy resolution to your problems.

Children
No Data