Post Go back to editing

ADF4153A failure in power on-off test

Hello,

My customer is using ADF4153A as the following conditions:

    REF_IN: 10MHz / External_VCO: 608MHz / PFD_freq: 5MHz / CH spc.:500KHz

There is no problems in a normal state.

When the customer test the repeated power on-off, ADF4153A is occurred an irregular error that is locked about 4Mhz shift than the desired frequency.

  - The error is occurred regardless of the RF frequency.

  - If ADF4153A set a high RF frequency It is shifted more.

  - The error is cleared only when there is power-on reset of ADF4153

 

Please tell me the cause and solution of the error.

 

Thanks in advance.

Parents
  • Hello,

    Things to check are :

    In this fault condition...

    what is the Vtune voltage....? and the RFin signal ( frequency and voltage level) from the VCO ?

    How is the repeated power on/ off performed ....are any of the absolute max ratings violated?

    See attached our PLL_DEBUG documents to guide you/customer through the steps to localize the issue...

    note: even though the part looks ok in "normal state", It is still necessary to check the basics ( schematic, simulate loop filter in ADIsimPLL, check of all register writes ),

    regards,

    Brigid.

    attachments.zip
Reply
  • Hello,

    Things to check are :

    In this fault condition...

    what is the Vtune voltage....? and the RFin signal ( frequency and voltage level) from the VCO ?

    How is the repeated power on/ off performed ....are any of the absolute max ratings violated?

    See attached our PLL_DEBUG documents to guide you/customer through the steps to localize the issue...

    note: even though the part looks ok in "normal state", It is still necessary to check the basics ( schematic, simulate loop filter in ADIsimPLL, check of all register writes ),

    regards,

    Brigid.

    attachments.zip
Children
No Data