Post Go back to editing

LTC5596 with evaluate software version

Hi,

I have a issue about LTC5596 with linduino.

When I install the evaluate software version is K116, it could identify LTC5596 but couldn't install the LTC5596 GUI.

It shows message box as below

Recently the new version release up to K117, I also updated to the version, it also  can't work normally.