Updating the ACE software while using an old evaluation board

I'm using a Rev A board of the ADF4371, so it's a couple years old.  I'm currently using ACE version 1.9.2651 and I notice that there is a newer version of ACE and the plugin on the webpage (https://www.analog.com/en/design-center/evaluation-hardware-and-software/evaluation-boards-kits/eval-adf4371.html)

Will the newer software and plugin work with my old evaluation board?

Parents Reply Children