LT3795 SIMULATION ISSUE

Hi everyone:

Related with the LT3795 Demo Circuit  on your website. I running the simulation with original input voltaje and everything is OK.

The situation is when I change the input voltaje to 45 Vdc or more, the LT3795 goes down. I have checked the resistor between EN/UVLO and OVLO pins and are on the correct value. Could you confirm that simulation circuit runs at Vin=45Vdc or more???

The other question is realeted with the same demo circuit, my application is going to be the same but I need that it works with an input voltaje between 50 VDc and 80 Vdc and exactly the same output parameters. what you think, it is possible?

  • 0
    •  Analog Employees 
    on Jun 27, 2018 12:14 AM

    Thanks for the post.

     

    Usually a slow ramp on VIN makes these LT3795 circuits simulate more easily.  The LT3795 LTspice example circuit does not like a huge inrush current, and the slow ramp on VIN prevents that.  I just tried the LTspice example circuit from the web with 50VIN and a 500us ramp and the circuit simulated o.k. 

     

    Also you need to be careful about CSS.  If CSS times out too quickly before VOUT gets up, the circuit will think there is a short on the output and may not start up.  This difficulty with the simulation usually occurs when the circuit power level is increased.

     

    You can run the input voltage for the LT3795 demo circuit as high as you like as long as VIN stays below the LED voltage and OVLO is programmed to be higher than VIN.

     

     

  • 0
    •  Analog Employees 
    on Aug 2, 2018 4:06 PM
    This question has been assumed as answered either offline via email or with a multi-part answer. This question has now been closed out. If you have an inquiry related to this topic please post a new question in the applicable product forum.

    Thank you,
    EZ Admin