LT4294 Does not switch to Auxiliary input with TP-Link PSE.

Hi Engineer Zone Team

We are currently evaluating the LT4294 PD interface controller.
Please refer the attached schematic sheet titled “LT4294_PoE_Aux.pdf”.
Note only the essential circuitry is shown for clarity.

The intended maximum power required is between 7.5W and 10W and hence IEEE 802.af standard is adequate for the application.
In addition to the PoE there will be also an auxiliary voltage input with the following range.
10V <= Auxiliary Input Volage <= 48V.
The AUX pin threshold of the LT4294 is set by the resistive divider comprising of R19, R31 & R35.
Based on the resistor values shown, Vauxon = 10V and Vauxoff = 9.75V.

Test results and issues encountered.
1.    The system powers up when PoE is the only source of power, (Aux disconnected).
2.    The system powers up when Auxiliary input is the only source of power and above 10V,
(PoE disconnected).
3.    When both PoE and auxiliary input are available and with auxiliary input = 0V, the system is powered by PoE.
4.    As the auxiliary input voltage is increased above 10V PoE disconnects and auxiliary input becomes the source of power.

The LT4294 functions as expected in the above mentioned four cases.

But when operating as mentioned in case 4 and if the auxiliary input is reduced below the designed Vauxoff of 9.75V the LT4294 fails to connect to the PoE until the auxiliary input it is approximately below 5V.
This is only evident in one of the PSE namely the TP-Link P/N - TL-SG1016PE.

I have tested the above mentioned with two other PSE, listed below, and the LT4294 switched as expected.
Pro Elec Wall mount P/N - 28-21720.
Digitech P/N – YN-8040.


The measured voltage at AUX, pin 2, is 5.65V when Auxiliary Input Volage = 9V.
Since this is well below the Aux Pin threshold of 6.3V it is expected that the LT4294 will switch to the PoE.

Further Comments.

The gate and source voltages of the N-Channel MOSFET are equal and approximately at 8.48V (9V minus one diode drop across D2) implying that the MOSFET Q3 is off as Vgs = 0V. I would expect this since the internal charge pump is off and the internal Zener diode will make these potentials equal.
Also, the voltage at the net labelled “PoE+” is at about 8V. This also expected due to the body diode of the MSFET Q3. I would think this will not interfere with PSE detection offset voltage since it is after the PoE RJ45 in-built diodes and not visible at the PSE power interface.
The RJ45 connector used in the application is from Pulse Electronics P/N JXD0-0010NL, please refer the attached data sheet.

I would greatly appreciate your advice in solving the above issue.

Regards
Diva

PDFPDF