Why does ADUM6401 power output latch low with power interrupt?

I'm using an ADUM6401CRWZ in conjunction with an ADUM1201WTRZ for isolation to an AD7714YRU A/D circuit.  From a cold start everything comes up no problem but if the main DC power is cycled off/on, 9 times out of 10, the power output of the 6401 will latch low.  Once this happens It takes a longer off cycle to recover.  This is a problem I'm having in the field particularly in startups where power is cycled often.

I'm using an ADUM5401ARWZ on a RS485 without any of these issues.

  • 0
    •  Analog Employees 
    on Sep 9, 2011 8:26 PM

    I’m sorry, EngineerZone doesn’t currently provide a support community for the ADuM1201 digital isolator.

    To get support on this product, I would suggest submitting your question to the Analog Devices support team in your region.  You can find the appropriate support contact on our website at: http://www.analog.com/support

  • 0
    •  Analog Employees 
    on Sep 12, 2016 7:07 PM

    This is a response now to this question asked in 2011 about the ADuM640x having the output voltage Viso latch low with a recycling of the power.  The ADuM640x and the ADuM540x in 2011 and earlier had on occasion an issue with Viso startup when the input voltage was ramped up slowly, especially when the power was recycled.  Slower supply ramp up rates could cause this problem more in one circuit than another, which may explain why the ADuM640x circuit in this post had the issue and a different ADuM540x circuit did not.This problem was addressed with die revisions to the ADuM640x and the ADuM540x to correct the issue by changes to the internal reference circuit, which was extensively tested and released.  Date codes from 1209 and later have the revision to correct the startup issue.

    Regards, Brian

  • 0
    •  Analog Employees 
    on Aug 2, 2018 4:14 PM
    This question has been assumed as answered either offline via email or with a multi-part answer. This question has now been closed out. If you have an inquiry related to this topic please post a new question in the applicable product forum.

    Thank you,
    EZ Admin