LTPowerCAD crash when opening file

Hello

I run the latest release of LTPowerCAD on my two PC, on windows 10 64b.
When I try to open a design for example LT8610 or LT8641, it crashes. If I try to open the file directly from the installation folder, I have an error window identical to the screenshots you can find on others topics related with this kind of issue.
I uninstalled SQL server and the simulator, reinstalled it, same problem. I run everything in adminstrator mode. Note that I don't have the problem with some parts, for example LTC7151S, it works well in this case I can open the default solution or a custom old one.
I have this problem on both computers. Looks like recent updates on windows introduced some incompatibilities with your software...because I don't remember having such issues some months ago.


Thanks
Aurelien

Parents
  • Hi Aurelien, 

    Sorry for the inconvenience. Could you please confirm that if you still see this error or not after sync releasing to the latest version of LTpowerCAD (v2.6.0)? There are many updates made to the program, possibly this error was already resolved. The program version is also shown in yellow on the program's main page. Thanks. 

Reply
  • Hi Aurelien, 

    Sorry for the inconvenience. Could you please confirm that if you still see this error or not after sync releasing to the latest version of LTpowerCAD (v2.6.0)? There are many updates made to the program, possibly this error was already resolved. The program version is also shown in yellow on the program's main page. Thanks. 

Children
  • Sorry, it continues to crash even after update.

  • I was unable to reproduce the error. Including changing windows region and language settings for France those default solutions mentioned seemed to load without error. Can you send an image of the error message shown when you try to open the default solution for the LT8610 or LT8641? Thanks

  • I have a same issue... My design files are useless after update.

    It is a great shame for LT to make such crappy updates.

    This week I made two updates - LTSpice and LTPowerCad - and in both cases I fall in issues related with back-compatibility break.

    With LTSpice I needed to correct all my old simulation files (5/24/19 update cause errors).

    With LTPowerCad  is even worse as I stuck with my job.

    This updates are just wasting my time...

    I can provide sample files that cause the errors, but I cannot see an option for file upload.

  • Hello

    Please find the error message (in french, sorry) when opening a file directly from the install directory and not from the list provided in the software (in this case the software crashes without message).

    Aurelien

  • Hi Aurelien, Radek006, 

    Really sorry for the inconveniences, the point of LTpowerCAD is to ease the design process. I will try my best to help with this important issue you are experiencing. For LTSpice related errors please refer to the technical support link on the LTSpice page (https://www.analog.com/en/design-center/design-tools-and-calculators/ltspice-simulator.html)

    Hi Aurelien,

    To help I just need to reproduce, unfortunately I was still unable to reproduce your issue even under French Windows Region & Language settings.

    If you could please help with more description regarding your machine's region and language setup and steps you may have taken to show the error? 

    Also, can you confirm that you do not have issue opening a design tool from the part search window, or opening of a saved file - outside of the specific file(s) you mentioned trying to open from the install directory?

    In the meantime, it would be recommended to sync release again to get the latest and re-try for the error. You may also consider to try a fresh installation (uninstall, delete remaining LTpowerCAD2 install folder, install) as there is a newer install package available from the download site (http://ltpowercad.analog.com/software/LTpowerCADII.zip).  

    Thanks