lt3086 simple gated circuit won't turn on

Dear Sirs:

Dear Sirs:

     We have a simple gated regulator using an LT3086 DFN.   It’s output is set to 6V via a 110k res for Rset.   And Rset is shunted by .01uf cap.   Rmon is 392 ohms.  Have 10uf caps on in and out.

     Ref to attached circuit and waveform.  The circuit is gated on with a 3.3V pulse on /shtdn of 60ms duration.  It goes high to .2V briefly than goes low .6V as shown.

I haven't got a clue.

John M.20181210153446032.pdf



The initial load current is small.
[edited by: John7052 at 9:57 PM (GMT 0) on 10 Dec 2018]
  • 0
    •  Analog Employees 
    on Dec 11, 2018 5:35 PM

    Your schematic looks o.k. EXCEPT you did not connect the Exposed Pad Pin 17 to GROUND.  That is my best guess as to why your circuit does not work.  You can get a demonstration circuit DC1729A for the LT3086 and that may help you troubleshoot your circuit.  If you are in a big hurry and don't want to get DC1729A, copy the DC1729 design EXACTLY (bom, circuit, pcb layout, ...) and you will see the LT3086 regulates 8VIN to 6VOUT with no problem.  Other than that, Ohm-out the resistance at ILIM because the LT3086 won't work with an open ILIM.

  • Thanks, ARad:

        The circuit has been double checked.  One chip was removed and it was well soldered to the ground pad and everything else.  Ckt only has 2 resistors and bypass caps.  The ground is as good as it gets.   Whole ckt is on top side.

    20181211135615941.pdf

    John

  • 0
    •  Analog Employees 
    on Dec 11, 2018 9:27 PM in reply to John7052

    I looked at your pcb layout image and can't see anything wrong.

    I just tried demo circuit DC1729A in the lab and it starts up fine with a 60ms 2.5V pulse on SHDN 7VIN to 5VOUT at no load.  See the images below.  I stand by my recommendation that you ohm-out the circuit and get demo circuit DC1729A for comparison.

    LT3086EFE, DC1729A, 7VIN, 5VOUT at no load,  VCIN VSHDN VOUT SHDN start up_0.bmp

    PC110002.JPG

  • Thanks, ARad:

         I obtained some adapters from Protoadvantage and put a new chip on one (different date code).

    It worked fine with 2.5V gating pulse.

         Then I took the unit previously removed from our pcb and put it on an

    adapter board.  It did not work.

          Then I removed a 3086 from another pcb and soldered on a new 3086.  It works the same as the others

    having orig date code.

          I've gone through the circuit and can see nothing wrong.  

          The output goes negative when enabled.  Does this give you any clues?

    Thanks,

    John

     

  • 0
    •  Analog Employees 
    on Dec 13, 2018 12:56 AM in reply to John7052

    Good job getting your circuit to work on an adapter board.  Now Ohm-out every pin and compare the working adapter board measurements to measurements on a never-powered-on assembly and see if any pins Ohm-out differently.